T1 Circuit Outage (Bonita and Naples)
Incident Report for T3 Communications
Resolved
Issues impacting SWFL T1 customers in Bonita Springs and Naples have been resolved as of Sunday afternoon. We have monitored for 24 hrs and confirmed that the network is stable and we are seeing no further issues.

Any customer still experiencing problems with their T1 circuit is asked to contact Support as soon as possible to be triaged as a unique case. Our staff is following up on all tickets, but it's better that we know as fast as possible if you are still having troubles.

As of now however, we are providing an all clear on the outage incident.
Posted Mar 13, 2023 - 13:08 EDT
Update
T3 Engineering Staff is onsite at the Central Office working on equipment there to restore service to down customers. We are still pending an ETR from Engineering in the field, but assure clients we are working to restore services as quickly as possible.
Posted Mar 10, 2023 - 17:20 EST
Identified
T3 Engineering is aware of and working to rectify an issue impacted T1 Circuits for customers in Bonita Springs and Naples, FL.

This outage can impact Voice and Data services, depending how the customer is utilizing the T1 circuit.
Posted Mar 10, 2023 - 13:14 EST
This incident affected: Data Network.