WIMAX Sector Outage
Incident Report for T3 Communications
Resolved
Issues with Waterman Blue Sector are resolved as of this time, we see all customers restored.
Posted Dec 21, 2022 - 14:11 EST
Investigating
WIMAX customers connected to the BLUE SECTOR of the Waterman Broadcasting tower (South of Winkler Ave in Fort Myers) are currently impacted by an outage that is currently being investigated by T3 Engineering. Engineers are in route to the tower now to continue to isolate the issue and restore connectivity as quickly as possible.
Posted Dec 21, 2022 - 10:56 EST
This incident affected: Data Network.