V-FAX Service Interruption
Incident Report for T3 Communications
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 14:47 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 29, 2022 - 17:02 EDT
Monitoring
Engineering has reported that they are observing normal function and that fax calls are completing, and that delivery notifications are sending. Please keep in mind that there may be delays with delivery as the server catches up.

If issues persist, you may have an error outside of what we were working on, please notify us so we can treat it as a unique case.
Posted Aug 29, 2022 - 17:01 EDT
Identified
T3's VFAX Fax-to-Email solution is currently being repaired after identifying that client faxes inbound and outbound were failing. Engineering believes we should have this issue resolved shortly, as the root cause has been isolated.

Inbound faxes from 3rd parties will have either failed notifying the far end to try again later, or if the fax WAS successfully delivered to the server will be queued for delivery once the server is fully functional again.
Posted Aug 29, 2022 - 13:52 EDT
This incident affected: VoIP Services.