Network Degradation
Incident Report for T3 Communications
Resolved
All network traffic has been verified so this incident is resolved. If you are having any difficulties with services, Please contact T3Communications Support desk at: support@t3com.com, or 239.333.4357. Thanks
Posted Aug 29, 2022 - 12:21 EDT
Monitoring
A fix has been implemented and T3 Engineering will continue to monitor for the next 24 hours. If you are experiencing any issues, please contact our support desk by phone at: 239.333.4357 or 877.333.8127 or email: support@t3com.com
Posted Aug 26, 2022 - 14:03 EDT
Identified
T3 was experiencing instability from one of it's upstream Peer's. We have isolated this Peer and continue to work with them to fix the issue. Network and Voice traffic stability has been restored at this time. We will continue to monitor for the next few hours before clearing this degradation notification.
Posted Aug 26, 2022 - 13:57 EDT
Investigating
T3 is currently experiencing a network degradation incident. The engineering team is currently investigating this probably and will post updates as they are available. Thanks.
Posted Aug 26, 2022 - 13:52 EDT
This incident affected: VoIP Services, Data Network, and Data Center.