Network performance issue
Incident Report for T3 Communications
Resolved
Issues impacting T3 Data Network issues have been resolved - Engineering continues to monitor and investigate, however all customers that were impacted have been brought online and we are seeing normal traffic flows.
Posted Mar 19, 2023 - 11:43 EDT
Update
We are making progress in restoring systems, as of this time we do not have a ETR. We will update accordingly as we progress.
Posted Mar 18, 2023 - 16:17 EDT
Identified
Engineering has isolated an issue impacting T3 Services, we have multiple engineers working to resolve the issue at this time. We will update as we have a firm ETR. We apologize for any inconvenience.
Posted Mar 18, 2023 - 13:03 EDT
This incident affected: Data Network.