Voice Services in SWFL
Incident Report for T3 Communications
Resolved
All Voice services have been restored at this time. The reason for the degradation of services is as follows: the voice services LAN was affected by a partially failed card with an underlying carrier. This caused instability within the core using all resources on the hardware rendering services degraded. T3 has increased its hardware resources and the underlying carrier has replaced their failing card. If you are currently experiencing any degraded state, please contact T3 Support at support@t3com.net or dial 233.333.4357. Thanks
Posted Aug 31, 2022 - 16:31 EDT
Update
At this time Engineering is observing normal call completion on the network, and continues to monitor performance before giving an all clear later today. As of this morning we are reaching back out to clients with active tickets to confirm, as well as isolating any unique issues that are lingering/or were unrelated to the outage.
Posted Aug 31, 2022 - 10:43 EDT
Monitoring
All voice services are currently restored. T3 Engineering will be monitoring throughout the night and morning for stability and will then send out final closeout notice for degraded voice services supported network. Multiple solutions identified: underlying carrier card partial failure caused loops in the network that eventually overwhelmed resources. Carrier replaced the partially failed card and T3 added additional routing resources in Fort Myers.
Posted Aug 31, 2022 - 01:41 EDT
Update
T3 Engineering is still in the process of working with underlying carriers for resolution. Please continue to track this page for future updates. If you have any questions, feel free to contact T3 Support at: support@t3com.com or dial 233.333.4357
Posted Aug 30, 2022 - 20:22 EDT
Update
Engineering has identified a carrier level data network issue that is impacting data connectivity for some T3 clients, as well as an upstream media gateway that is causing some inbound voice calls into the T3 network to fail. Our full engineering staff is engaged in rectifying the issue, as well as having called in support from our vendors to assist in hastening the resolution.
Posted Aug 30, 2022 - 14:48 EDT
Update
T3 Engineering team is continuing to work the current degradation issue. If you have any questions, feel free to contact T3 support at: support@t3com.com or call 233.333.4357. There may be longer wait times due to higher call volume.
Posted Aug 30, 2022 - 13:14 EDT
Identified
The fault has been located and is currently being worked by T3 Engineering. Additional updates to follow.
Posted Aug 30, 2022 - 09:55 EDT
Investigating
Voice services are currently down. Engineering is currently investigating and will provide updates once identfiied and when fixed. Any qustions, please continue to track on the website or contact support at support@t3com.com or 233.333.4357.
Posted Aug 30, 2022 - 08:10 EDT
This incident affected: VoIP Services.