WIMAX Sector Outage
Incident Report for T3 Communications
Resolved
Engineering has given an all clear that all sectors are back up and running, that repairs are completed. We see all equipment online with good signal. We will be closing out this incident.
Posted Dec 29, 2022 - 11:11 EST
Update
Tower repairs will take place at 8AM tomorrow morning. Tower Climbers and T3 Engineering will be onsite. We will be replacing the CAT6 CMX cable on all 3 sectors to prevent any future issues on other sectors as well.
Posted Dec 28, 2022 - 15:24 EST
Update
Engineering is in the final steps of passing insurance information back and forth between tower climbers and Tower Administration in order to get climbers up as soon as possible. They have already sourced the necessary equipment for repair, we are just pending the ability to pick a time to have boots onsite. We are expecting to have that information today, and for the work to be done this week.
Posted Dec 28, 2022 - 11:01 EST
Update
Engineering is still securing tower climbers onsite to get the sector repaired, working in tandem with Waterman Broadcasting.

We are hoping to have an ETR as soon as possible to pass along.
Posted Dec 27, 2022 - 14:27 EST
Identified
Engineering is working on further issues identified at the Waterman Broadcasting tower with regards to the Blue Sector.

It would appear that the line from the sector antennae that comes down into the shelter at the base of the tower has pulled in water, presumably from damage during Hurricane Ian.

Our Field Ops have been onsite to re-terminate, but it will not be enough to resolve the issue entirely.

Engineering has engaged tower climbers to get a new run from Sector to Base and we are pending scheduling.
Posted Dec 22, 2022 - 10:19 EST
This incident affected: Data Network.