EFAX Service Disruption
Incident Report for T3 Communications
Resolved
Engineering has resolved a database issue that was impacting the fax server. Issues impacting Fax to Email and Audiocodes Fax ATA's have been resolved. The server is processing a backlog and queued messages still, but we are seeing successful transmissions.
Posted Jan 12, 2023 - 12:53 EST
Identified
Engineering has isolated an issue impacting customers that utilize T3's Fax to Email or AudioCodes ATA services. The sending and receiving of faxes via that platform is currently having issues.

Customers sending to our clients will receive failure notices that they will need to resend again later on, or anything that does make it to the server will queued for later delivery.

The issue is escalated and being worked at this time to restore full functionality.
Posted Jan 12, 2023 - 10:41 EST
This incident affected: VoIP Services.