SecureBoost/SecureVoiceGateway Service Degredation
Incident Report for T3 Communications
Resolved
Aggregator Servers supporting the T3 SD-WAN service have been upgraded, and T3 Engineering is observing normal functionality, and no reports of further issue.
Posted Sep 22, 2022 - 10:47 EDT
Update
T3 Engineering is continuing to monitor the current SECUREBOOST SD-WAN environment to ensure stability between all Aggregate Cloud Gateways. If you continue to experience any degradation please contact support by emailing us at support@t3com.net or via phone at 239-333-4357 to request call forwards if your voice services are impacted.
Posted Sep 16, 2022 - 15:05 EDT
Monitoring
Engineering has resolved issues impacting these services and are observing normal behavior again. Support Team is reaching back out to clients to confirm connectivity and identify anyone still impacted so that they can be treated as a unique case to be triaged.
Posted Sep 15, 2022 - 19:48 EDT
Update
Engineering continued to work to resolve the identified issue, and has engaged vendor support to expedite.
Posted Sep 15, 2022 - 18:11 EDT
Identified
Engineering has identified an issue causing intermittent connectivity for some clients utilizing the T3 SecureBoost or SecureVoiceGateway devices. These issues can manifest as either voice or data issues. Engineering is working to resolve this as of this time.

Please contact support by emailing us at support@t3com.net or via phone at 239-333-4357 to request call forwards if your voice services are impacted.

We will provide meaningful updates as they come from Engineering.
Posted Sep 15, 2022 - 16:36 EDT
This incident affected: Data Network.