EFAX Service Disruption
Incident Report for T3 Communications
Resolved
We have monitored and confirmed that all issues impacted T3 EFAX services have been resolved, and are seeing normal fax completion throughout the business day today.
Posted Feb 22, 2023 - 18:07 EST
Monitoring
The Engineering team has completed the emergency maintenance window and systems are back up and running. We are seeing normal fax completion via the stats and internal testing. The SMC team is currently following up with clients directly to test and confirm services are back up and running.
Posted Feb 21, 2023 - 15:43 EST
Update
Engineering is performing an emergency maintenance on the Fax server that will impact all AudioCodes ATAs and Efax services for the next ~30minutes. This maintenance is in order to rectify issues with the Port Server that are causing intermittent fax failures for our customers. Further details will follow as the maintenance concludes.
Posted Feb 21, 2023 - 13:42 EST
Identified
T3 Engineering is currently engaged with our vendor regarding issues with the Fax platform - we are aware that Efax issues are intermittently impacting clients and are doing everything we can to affect a quick resolution.

Any faxes inbound that fail, the far end will be notified to resend - if you do not get a successful outbound transmission response, please know that you will need to send again later. Anything inbound showing accepted for the far end, will be queued for delivery.
Posted Feb 21, 2023 - 12:01 EST
This incident affected: VoIP Services.